Generelt om opgradering af DWI versioner

Inden opgradering af DWI klient, anbefales det altid, at man tager en backup af klientens konfigurationsfiler.

Version 2.0 af DanDomain Webshop Integration (DWI) indeholder nye felter og nye funktionaliteter i forhold til den tidligere version 1.4.x af DWI software. Det betyder, at der er nogen tilretninger i forhold til den tidligere version 1.4.x af af DWI, og punkterne i denne hjælp om opgradering af DWI version 1.4.x til DWI version 2.0 bør læses omhyggeligt før en opgradering foretages.

For at kunne opgradere en allerede installeret version af DWI, kræves at denne afinstalleres først, og derefter på maskinen der skal forestå afvikling af DWI, installerer med den nye version af DWI.

For nye installationer gælder andre informationer der findes i den normale vejledning til DWI, startende fra og med punkt “1.0 DanDomain WebShop Integration” i denne hjælp.